eSUB Cloud 1.0 Temporary Outage
Incident Report for eSUB Construction Software
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 00:48 PDT
Monitoring
Services are returning to normal.
Posted Aug 27, 2022 - 00:45 PDT
Identified
eSUB is temporarily offline due to a Microsoft data center outage that is impacting some of our critical services. Microsoft is actively working on restoring services.
Posted Aug 26, 2022 - 21:59 PDT
This incident affected: eSUB Web Application, Field Works Mobile Application, eSUB Time and Kiosk Mobile Applications, Public API for Integrations, and Email Services.