Public API outage
Incident Report for eSUB Construction Software
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 21:12 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2021 - 19:52 PST
Monitoring
Our API outage is due to a Microsoft Azure service disruption. We are monitoring the situation and will provide periodic updates until services have been fully restored.
Posted Mar 05, 2021 - 19:33 PST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2021 - 18:54 PST
This incident affected: Public API for Integrations.