Issue reported when editing Users in eSUB web Administration
Incident Report for eSUB Construction Software
Resolved
The cause of the issue was found, and the issue has been resolved. User management is fully functional.
Posted Sep 11, 2020 - 12:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 12:11 PDT
This incident affected: eSUB Web Application.